Cannot open PDF report after running Book simulation

I have just run a book simulation and can’t access the PDF report. I have tried this on a few books with the same result. I can open the PDF prior to running the sim, but it doesn’t open post-sim. THis is kind of important for me so if someone from P123 could look at this ASAP. Thanks!


** Edit ** It appears to have something to do with the number of holdings in the book. If there is only one holding then I can’t access the PDF. If there is more than one holding then I can access it. Hope this helps.

I am using the book strategy to limit the report to post-launch (on Marco’s advice). That is why there is only one holding.

You can just create a Book with one single asset and run a backtest from the date you desire. It will be missing some thing like holdings and allocation , but the stats should be correct. Here’s Profitable Leaders model stats for 7Y using a Book sim

deleted. (I thought it was working but turns out I was mistaken. I still can’t read the PDF.)

We’re working to address the issue by this Wednesday. Thank you for reporting it.